Search found 103 matches

by acanas.maretec@taguspark.pt
Tue Jun 02, 2009 12:35
Forum: MOHID GUI (discontinued)
Topic: Generate tide from water level
Replies: 10
Views: 10743

Re: Re: Generate tide from water level

Hi Ana, That is very strange because the error is registered in the code has the file not existing :? ... In that case, try with a file as you have (with water level time serie) but with indication of harmonics with null phase and amplitude. Let me know if this works. Best regards, Angela
by acanas.maretec@taguspark.pt
Mon Jun 01, 2009 20:24
Forum: MOHID GUI (discontinued)
Topic: Generate tide from water level
Replies: 10
Views: 10743

Re: Generate tide from water level

Hi Ana,

According with the code, apparently the error arises because the MOHID Water does not finds the tide components file. Have you provided it in MOHID GUI?

Please check if there is not an error in the name/path of file.

Best regards,

Angela
by acanas.maretec@taguspark.pt
Fri May 22, 2009 12:32
Forum: MOHID GUI (discontinued)
Topic: ERROR
Replies: 1
Views: 2261

RE: ERROR

Hi Ana,

I just reply to you in the your previous post.

Best regards,

Angela
by acanas.maretec@taguspark.pt
Fri May 22, 2009 12:29
Forum: MOHID GUI (discontinued)
Topic: Land conditions
Replies: 11
Views: 6184

RE: Re: RE: Land conditions

Hi Ana, If one is using dicharges a common error is that you are specifying the discharge in a grid cell which is not a WaterPoint. If you create the discharge location from MOHID GIS I think it is not checked if it is an WaterPoint indeed. :( If you are providing a time series of discharge properti...
by acanas.maretec@taguspark.pt
Thu May 21, 2009 15:09
Forum: MOHID GIS (discontinued)
Topic: Triangulation doesn´t work well
Replies: 1
Views: 7246

RE: Triangulation doesn´t work well

Hi, The polygons have to be closed. This means that the first and last points of polygon have to be the same. This appears not to be the case of your polygon. Concerning the xyz points it is usual to specify only the bathymetry, the land elevations are not required, since if the land area is include...
by acanas.maretec@taguspark.pt
Thu May 21, 2009 14:42
Forum: MOHID GUI (discontinued)
Topic: Land conditions
Replies: 11
Views: 6184

RE: Land conditions

Hi Ana, From my review of the code you can only specify the default for the boundary. :| Eventually the different temperature you are getting near land (perhaps the smaller depth areas?) are due to the heat exchange with the atmosphere: are you considering heat fluxes? Best regards, Angela
by acanas.maretec@taguspark.pt
Thu May 21, 2009 14:16
Forum: MOHID Water
Topic: Tipos de Marés
Replies: 2
Views: 2443

Re: Tipos de Marés (types of tide)

Hi, I will answer in English so that other users can profit from this post. Tell me if you need an answer in Portuguese :wink: . MOHID Water receives the information about the tide from the tide gauges file (Tide Components file in MOHID GUI). This file contains the description of tide in one or sev...
by acanas.maretec@taguspark.pt
Thu May 21, 2009 13:55
Forum: MOHID Water
Topic: Module Map - ERR12
Replies: 1
Views: 937

Re: Module Map - ERR12

Hi Leonardo, The last error you referred (AllocateVariables - ModuleMap - ERR12) appears to be due to the massive size of your calculus grid (it is then normal that the creation of the bathymetry takes a lot of time) :o . The computer lacks memory to allocate another matrix required for the simulati...
by acanas.maretec@taguspark.pt
Mon May 18, 2009 14:09
Forum: MOHID GUI (discontinued)
Topic: ERR01
Replies: 1
Views: 2420

Re: ERR01

Hi Ana, The error you now obtain is because the absence of the Tide gauges data file. MOHID Water is expecting such data because you specified TIDE : 1 in Hydrodynamic module input file. You must then provide a Tide Gauges file in the same window in MOHID GUI where you insert the bathymetry in the s...
by acanas.maretec@taguspark.pt
Fri May 15, 2009 14:32
Forum: MOHID GUI (discontinued)
Topic: ERR02
Replies: 1
Views: 2349

Re: ERR02

Hi Ana, The error arises because you do not provide a ModuleTurbulence input file and MOHID Water is expecting it. For a MOHID Water simulation is required that you specify in MOHID Gui input files for at least these modules: - Model; - Geometry; - Turbulence; - Hydrodynamic; - WaterProperties; - In...
by acanas.maretec@taguspark.pt
Fri May 08, 2009 14:46
Forum: MOHID GIS (discontinued)
Topic: Digital terrain tool doesn´t run
Replies: 9
Views: 15940

Re: Digital terrain tool doesn´t run

Hi Ana,

Can you see in MOHID GIS the grid and the xyz points in the same area?

If there is some problem with the coordinates then you should see these data referring to different areas :| .

Best regards,

Angela
by acanas.maretec@taguspark.pt
Thu May 07, 2009 14:35
Forum: MOHID Water
Topic: Velocities result
Replies: 5
Views: 1865

Re: Velocities result

Hi Mar,

Eventually you can also opt to check your horizontal grid resolution to see if your cells are not very large.

Please post here your Hydrodynamic instructions file so I can try to check if there is some problem there :|.

Best regards,

Angela
by acanas.maretec@taguspark.pt
Thu May 07, 2009 14:27
Forum: MOHID GIS (discontinued)
Topic: Digital terrain tool doesn´t run
Replies: 9
Views: 15940

Re: Digital terrain tool doesn´t run

Hi, Eventually if your xyz points are not contained in the provided grid Digital Terrain Creator may not provide any error message and of course it will not do the job. :| Perhaps you specified a different coordinate type for the grid and the xyz points by mistake :roll: . Please check if both coord...
by acanas.maretec@taguspark.pt
Wed May 06, 2009 18:16
Forum: MOHID Water
Topic: Velocities result
Replies: 5
Views: 1865

Re: Velocities result

Hi Mar,

Has your model an appropriate vertical resolution (in Geometry file)?

If your model is 2D and your measurements are from surface, it could be velocities underestimations by the model.

Best regards,

Angela
by acanas.maretec@taguspark.pt
Wed May 06, 2009 18:08
Forum: MOHID Water
Topic: Problem with Tlag file, radiation tide gauges in Launch GUI
Replies: 6
Views: 2640

Re:

Hi Camille, In what concerns geometry you have indeed an error. When using cartesian you have to specify layer tickness in meters (not in fraction as in sigma). According with your Geometry file you are considering a cartesian domain with one layer and this layer has 1m depth. The error arises becau...

Go to advanced search