No errorr, no run

MOHID Water forum. Questions and discussion around MOHID Water
MOHID Beginner
Posts: 2
Joined: Thu Jan 01, 1970 00:00

No errorr, no run

Postby » Fri Jun 25, 2010 21:32

Hello everyone,
I am very new in learning MOHID. I have run the samples, which are available from download and I have build a simple model of a reservoir.
However, since few days I am not able to run any model, not even the downloaded samples. I receive no errorr when I lunch MOHID, just \"Press any key to continue\"as message, and nothing is executed. There is no errorr message available, and still it does not run. What went wrong since few daus ago? Nothing has changed in my models and yet is not working anylonger.

I have tried already to change the executable to the WaterIntelTraceback.exe, and the result is almost the same, no errorr message, still the programme does not run?

Could you please advise me what could be wrong?
Could it be that they just changed my computer and I am using now previous copies of my models. I did however took care to give the proper path for bathymetry, and I rebuild the folder structure as it was on the previous computer.
MOHID Developer
Posts: 553
Joined: Thu Jan 01, 1970 00:00
Location: Instituto Superior Técnico - Technical University of Lisbon

Postby » Tue Jun 29, 2010 12:48

Hi Giovanna,

Did you install MOHID in C:\\Program Files\\MOHID?

MOHID Beginner
Posts: 2
Joined: Thu Jan 01, 1970 00:00

Postby » Thu Jul 01, 2010 23:09

Hi Luis,

Thank you. I did have the MOHID properly installed, but apparently , for these runs I needed to upload a newly created bathymetry, the file which have the With them all worked well.
I had inspected those file, and I do not relly know the difference between them and the original .dat file, but since it works, all was Ok.


PS. Definitely I will come back with other new users questions.

Return to “MOHID Water”

Who is online

Users browsing this forum: No registered users and 6 guests