Inactive cells creating problems

Mohid Studio general discussion forum
singh.neeraj92@gmail.com
MOHID Beginner
Posts: 16
Joined: Tue Jun 24, 2014 07:19

Inactive cells creating problems

Postby singh.neeraj92@gmail.com » Fri Jul 11, 2014 14:07

Hello. I'm trying to model the currents along the Goan coastline on the west coast of India. After following all the steps provided in the Mohid WIKI manuals, I'm able to run the model without any error, but the model is showing me the results only for a few cells that are close to the land, and the rest of the cells remain inactive and don't show any results at all, i.e. the water level, velocity, etc. remains constant. I have attached a screenshot of the output as well as my bathymetry. You can see that there are a few active blue cells near to the land. Rest are inactive. My Courant number is 3.284. Some of my input files are:


Geometry_x.dat
MINIMUMDEPTH : 0.1000
FACES_OPTION : 2
<begindomain>
ID : 1
TYPE : SIGMA
LAYERS : 3
LAYERTHICKNESS : 0.4 0.3 0.3
DOMAINDEPTH : -99.00
TOLERANCEDEPTH : 0.05
<enddomain>


Hydrodynamic_x.dat

TIDE : 1
CORIOLIS : 1
TIME_SERIE : 1
TIME_SERIE_LOCATION : C:\Users\dell\Desktop\TimeSeriesLocation.dat
OUTPUT_TIME : 0 3600

Tide_x.dat

<begingauge>
NAME : nth test
LONGITUDE : 73.0000 41.0000 50.0000
LATITUDE : 15.0000 21.0000 37.0000
METRIC_X : 73.6974
METRIC_Y : 15.3603
REF_LEVEL : 2.08000
TIME_REF : 0.000000
GRID_I : 1
GRID_J : 1
HARMONICS
M2 : 0.545355 151.208
<endgauge>

I also changed the bathymetry sets, filtered it, but nothing happened. Please help me out. :cry: :cry: I'm stuck with this problem since days. And hence my project is stuck too. I'd truly appreciate your help.
Attachments
Batim_Goa.png
Batim_Goa.png (163.21 KiB) Viewed 2863 times
Goa.png
Please see the blue cells. Rest cells are not showing any results.
Goa.png (248.74 KiB) Viewed 2863 times

singh.neeraj92@gmail.com
MOHID Beginner
Posts: 16
Joined: Tue Jun 24, 2014 07:19

Re: Inactive cells creating problems

Postby singh.neeraj92@gmail.com » Mon Jul 14, 2014 11:45

I got the solution from Luis Sir. He wrote:

There are 2 main problems with your bathymetry file:

1) The bathymetry in MOHID is positive in depth. This means that a value of +50 m is relative to 50 meters below the reference sea level. A value of -2m is relative to 2 meters above the reference sea level.

2) You have define land points all over the open boundary (see image in attachment). For the model to consider an open boundary and impose tide, you need to define grid cells that correspond to water (positive values of bathymetry) along the edges of the computational grid


Return to “MOHID Studio”

Who is online

Users browsing this forum: No registered users and 1 guest