I can´t install Mohid 4.3

General Announcements (New Downloads, etc)
dimaria
MOHID Beginner
Posts: 1
Joined: Mon Nov 06, 2017 11:34

I can´t install Mohid 4.3

Postby dimaria » Mon Nov 06, 2017 11:38

Hello...

I am novice on this, so if i am doing some nonsene... well... :?
I am trying to install Mohid, but the computer always return the same message:

\"
The cabinet file '_DD9B3064F0CDBADF62A235AB1E5E55C8' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.
\"

The version is the last one available on the download area of this web site.

The computer is running Microsoft XP Home Edition (Portuguese). It is a 1.5Mhz Centrino with 512Mb Ram and 40Gb HDD (it is a brand new computer i bought to work with this... go figure!). I tryed on a different computer, but the same problem occured. I am not sure about the OS in that computer, but it was a Portuguese version of Microsoft Windows.

What shall i do?

Return to “MOHID General”

Who is online

Users browsing this forum: No registered users and 1 guest