Problem installing MOHID:\"setup requires the .NET framework\"

General Announcements (New Downloads, etc)
hernanitheias@netcabo.pt
MOHID Beginner
Posts: 19
Joined: Thu Jan 01, 1970 00:00

Problem installing MOHID:\"setup requires the .NET framework\"

Postby hernanitheias@netcabo.pt » Fri Oct 29, 2004 13:16

Dear all,

One of our users has asked the following:

\"When I try to install MOHID the following message appears:
\"This setup requires the .NET framework. Please install the .NET Framework and run this setup again.\"
What should I do? My computer runs under XP - if this helps.\"

The .NET framework needs to be installed in order to be able to install and run MOHID. It can be found at microsoft msdn homepage (http://msdn.microsoft.com) in the .net framework download section.
You should be able to find \".NET Framework 1.0 Redistributable\" for download. It is important to download the version 1.0 and not another, otherwise you might encounter problems running MOHID.

Cheers,

Hernâni Theias

CampuzanoFJ
MOHID User
Posts: 46
Joined: Thu Jan 01, 1970 00:00

Postby CampuzanoFJ » Mon Nov 16, 2009 15:34

This post is closed


Return to “MOHID General”

Who is online

Users browsing this forum: No registered users and 1 guest